[Info] Support Vista SP2

Oct 13, 2009 at 12:38 PM

Hi,

I just want to say, that your wrapper also works fine under Vista Sp2 if you install the Platform Update, which backports the Ribbon from Windows 7 to Vista.

André

Coordinator
Oct 17, 2009 at 3:36 PM

Thanks for the update.
It's nice to know.

Arik.